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Shortcut Keys 

Refresh 

Shortcut key Description 

F5 Refresh 

Shift + F5 Refresh selected Calendar 

Ctrl + F5 Refresh user information 

 
Appointment 

Shortcut key Description 

Ctrl + O Open appointment 

F3 Open Calendar 

Ctrl + Shift + A New appointment for selected users 

Ctrl + Shift + B New Booking 

Ctrl + Shift + Q New Meeting Request 

Ctrl + Shift + M New Mail Message 

Ctrl + Shift + P New Phone Message 

Ctrl + Shift + U New Task Request 

Ctrl + Shift + K New Task for selected users 

Ctrl + Shift + C New Contact for selected users 

Ctrl + Shift + N New Note for selected users 

Ctrl + C (Ctrl + Insert) Copy appointment 

Ctrl + X (Shift + Delete) Cut appointment 

Ctrl + V (Shift + Insert) Paste appointment 

 
Calendars 

Shortcut key Description 

Ctrl + A Add Calendar 

Ctrl + Shift + E New Calendar Group 

Ctrl + Q Quick Find 

Ctrl + 1 Calendar 

Ctrl + 2 Details 

Ctrl + 3 Filters 

Ctrl + 4 Color Coding 
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Exchange Central Options screen 

Shortcut key Description 

Ctrl + G General 

Ctrl + D Date Selector 

Ctrl + R Refresh Appointments 

Ctrl + P Presence Information 

Ctrl + A Advanced 

Ctrl + O Outlook Connection 

Ctrl + S Support 
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CHAPTER 1.  

Introduction 

Exchange Central is a tool which has been developed since 1997.  

Exchange Central is designed to gather and display calendar information from Microsoft Outlook® and 
Exchange. Our scope for Exchange Central has always been to add “Group functionality” into the usage of 
Microsoft Outlook®. The general need for viewing more than one Microsoft Outlook® calendar in one view is 
not and has never been adequately supported by Microsoft Outlook®. From our point of view then anyone 
working in a team have a need of this extra functionality.  

Exchange Central is an add-on for Microsoft Outlook® and needs access to Microsoft Outlook® to run on a 
desktop. 
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CHAPTER 2.  

Installation 

System requirements 

Please view our System Requirements page on our website to have an overview of the System requirements 

for Exchange Central.  

Install Exchange Central 

When you install Exchange Central and run it for the first time then the following setup wizard will appear. 

 
You can always select Back to go back and alter any previous settings in the installation process. You may 
also select Cancel at any time and no changes will be stored. Click Next to proceed. 

https://support.add-on.com/article/89-system-requirement-for-exchange-central
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Please read the license agreement carefully, then click the “I accept the terms in the license agreement” 
and choose Next to proceed. You will then see the following screen: 

 
If you select ‘Complete’, the wizard will proceed to selecting the Destination Folder. 
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If you select ‘Custom’, you can optionally install Exchange Central or the Microsoft Outlook® Add-In, and their 
destination folder. 

 
Click [Next], you are presented with the following dialogue. 
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Select if the installation is for all users or only you. And the application is ready to be installed. Hereafter the 
installation of Exchange Central is completed. 
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If you want to run Exchange Central directly after the installation, mark Launch the program and click [Finish] 
to proceed. You have now completed the installation of your team calendar. 

If you have downloaded a trial version of Exchange Central, you will see the following window when launching 
the application. 

 
Click [Exit] to start using the trial version of Exchange Central.  

How to have the application licensed 

After installation, you are presented with the following window when you launch the application: 

 
Click [How to buy], and a new window shows up: 
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Fill in necessary information and click [Send request], you will later be contacted by AOP to process your 
license purchase. 
 
When you receive a license file (EC.lic) from AOP, copy this file to the installation folder of the application (by 
default: C:\Program Files\Add-On Products\Exchange Central). 

Limitations of Demo license 

Without an official license, you can still use the application. But the demo license has the following limitations: 
- The maximum number of calendars to be used is 25. 
- The application can only work for 30 days, after which Exchange Central will stop working and you are 

required to buy an official license. 
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CHAPTER 3.  

How to use Exchange Central 

Getting Started 

After the installation, opening the application will initially present the following dialogue: 

  
Figure 1. Getting started pop-up window 

Fill in required information and click [OK] to continue using the application. Alternatively, you can close it by 
clicking [Cancel] button. 
 
You can check [Use modern authentication] when a tenant’s basic authentication is turned off. For more 
information about how to turn off basic authentication, refer to this article. 

Major tabs in Exchange Central 

There are 3 major tabs in Exchange Central application: File, Home and View 

https://techcommunity.microsoft.com/t5/Exchange-Team-Blog/Disabling-Basic-authentication-in-Exchange-Online-8211-Public/ba-p/608529
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File tab 

 
When you click File tab, the first sub-tab displayed in this tab is Info, which displays all information related to 
the product. 
 

Sub-tab Description 

Print Print the screen with the selected view 

Export Data View Export to Excel section in this document 

Info Display product information 

Options View Options section in this document 

Exit Close the application 
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Home tab 

 
The Home tab might be the place where most of the operations are gathered. 
 
The task bar, on the top of the screen, is divided into 6 sections: Calendars, New, Open, Arrange, Detail, 
Apply and Integration. 
 

Section Description 

Calendars Control activities related to calendars used in Exchange Central 

New and Open Refer to Interact with calendars section for more details 

Arrange Refer to Views section for more details 

Detail Control display manner for a specific view on the screen 

Apply View Filters and Color Coding for more details 

Integration Integrate with Microsoft Outlook® 

 

View tab 

This tab provides you with different options to view calendars and appointments. 
 
The task bar on the top of this tab is divided into 4 sections: View, Date Selector, Calendar List and View 
Selector. 
 

Section Description 

View Navigation Pane Expand/Collapse the Navigation Pane 

Find View Find function for more details 

Highlight Show/Hide highlighted content 

Customize views View Customize views for more details 
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Date Selector Date Picker Select view manner among One Day, Work Week, Week, Month, 
Quarter, Year and Any selection 

Row Display the calendar in the selected number of rows 

Calendar List Display/Hide specific content 

View Selector Display/Hide specific content 

 

Options 

The options dialog provides you the possibility to change some behaviors on how Exchange Central will work 
as default in your daily use. The options dialog can be found by on the File tab, when you select the Options 
menu item. 

General 

Exchange Central has a set of options which can be used to change the standard behavior so Exchange 
Central will act differently in some situations. The options dialog can be viewed when selecting File tab, 
Options. 

    
Figure 2. Options – General 

Date Selector 

In this view, you can manage the settings for the date display and how it is used in Exchange Central. 
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Figure 3. Options – Date Selector 

Refresh Appointments 

RealTime Service is a server-based update service for Exchange Central. When connected, it removes the 
entire manual update burden from the individual Exchange Central users. The users can then direct all their 
focus on the usage instead of whether appointments are current or not. 

In order for Exchange Central to connect to the RealTime Service, you will have to select File → Options → 
Refresh Appointments from within the Exchange Central main window. 

   
Figure 4. Options – Refresh Appointments 

1. Press the RealTime Service setup button to move forward to the RealTime Service setup window 
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2. Provide the SQL server information and credentials for being able to access the Exchange Central 
Database created by RealTime Service and Click [Connect] 

 
Figure 5. RTS connection 

3. Check the Automatic screen refresh option and select your preferred refresh interval. 
4. Now Exchange Central is connected to the RealTime Service database and your data is updated 

automatically within Exchange Central. 

Presence Information 

With Exchange Central, it is now possible to get a quick overview if a given User is present (online) at the 
current moment. 
 
In this view, you can setup how Exchange Central will display and use presence information. 

 
Figure 6. Options – Presence Information 
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When clicking OK, Exchange Central will return to the main view and you will be able to view the presence 
status (the second boxes with different colors next to the name) of each user name. 
 
These boxes display the current free / busy status based on the information of the appointment in progress 
within the individual calendar. The following colors indicates the user’s status: 

Color Description Display Priority* 

 Free (no appointment at current time) 0 

 Tentative 1 

 Busy  2 

 Out of Office 3 

 Working Elsewhere 4 

 
* This applies when the calendar has multiple appointments in progress at the same time (4 = highest priority) 

Advanced 

In this view, you can manage some general options for using Exchange Central. 

   
Figure 7. Options – Advanced 

Outlook Connection 

In this view, you can manage how Exchange Central connects to Outlook®. 
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Figure 8. Options – Outlook Connection 

Support 

Click Support item on the menu in this view to go to the folder or application where you can make necessary 
changes. 

  
Figure 9. Options – Support 
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Configure Exchange Central for the first use 

After installing Exchange Central, it is time to add either a distribution list(s) and/or calendars of Exchange 
mailboxes (users and resources). These groups may contain as many Exchange mailboxes as necessary and 
the mailboxes may appear several times in each group – all dependable of the purchased license. The 
calendars will provide the user an overview of the many mailboxes at a glance. 

Exchange Central can work with two types of groups, either user defined groups named Calendars or server- 
based groups named Distributions lists.  

Please look at the How to use the calendar structure for more information on how to setup the list in a way 
you prefer. 

Please look at the Calendar Information section for more information on how to import data information from 
the Microsoft Outlook®. 

Create calendar group and add users / resources  

Create a calendar group 
1. To create a new calendar, make sure you are in the Calendars Pane, choose Calendars by clicking 

at it in the bottom left corner of the Exchange Central window 

  
2. On the Home tab in the Calendars group click Calendars. Alternately, you can right-click on the 

Exchange Central default root node to bring up the shortcut menu, or Click […] and select [New 
Calendar Group] 

   
3. Choose New Calendar Group from the menu 
4. Type the name of the new Calendar group and click OK to create the group. 
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NOTE: Shortcut to create a Calendar Group is Ctrl + Shift + E 

Add users and resources to a calendar 

1. Choose the calendar in which you want to add users or resources. 
2. On the Home tab in the Calendars group, click Calendars. Alternately, you can right-click on the 

calendar in order to bring up the shortcut menu, select Add Calendar to bring up the address book. 

   
NOTE: Use Ctrl+A as a shortcut to open the Address book directly, and add a user to the selected calendar. 

3. Select the users or resources you wish to add into your calendar and click the [Calendar] button. 

NOTE: Inside the address book you may as well double click on the user or resource to select it. 

4. When you have chosen the mailboxes you wish to add, click the OK button. 

Add a distribution list 
Using distribution lists instead of creating your own calendars avoids the need to frequently adding or deleting 
users and resources in the different calendars when there’s a change. It is very helpful for the user to use 
server-based distribution lists. This is due to the fact, that Exchange Central automatically recognizes changes 
to these (by selecting option “Refresh Distribution lists from Exchange server upon startup” in Options 
→ Advanced). Say a new user joins the company. When creating the mailbox for this new user on the 
Exchange server and added to one or several of the Exchange distribution lists, then it will automatically be 
added to the overview / list created in Exchange Central. 

NOTE: Under File tab, Options, Advanced, it is possible to setup Exchange Central to validate and update 

Distribution list upon Exchange Central startup. To enable this feature please mark Refresh Distribution lists 
from Exchange server upon startup. 

1. To import a distribution list make sure you are in the Calendars pane then choose Calendars by 
clicking at it in the bottom left corner of the Exchange Central window 
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2. On the Home tab in the Calendars group, click Calendars. Alternately, you can right-click on the 

Exchange Central default root node to bring up the shortcut menu 

 
NOTE: Use Ctrl+A as a shortcut to open the Address book directly and add a user to the selected calendar. 

3. Find the distribution list from the directory and then click [Calendar] button 
4. When you have chosen the distribution list(s) you wish to add, then click the OK button. 

Information Update 

Current information is necessary to make the right decisions on everyday matters. Therefore, you must update 
your calendar information in Exchange Central frequently. To update Exchange Central, you have different 
ways to update this information and to view your team’s current calendar information. 

Technically, when updating Exchange Central you synchronize the information from Microsoft Outlook® to your 
own Exchange Central cache database installed on your computer. 

The update can easily be done manually as described below - however there’s a better way to do it. Especially 
for mid-sized and larger organizations, which even is automatic. You just need to implement our add-on update 
service named RealTime Service. 

RealTime Service is not included with the purchase of Exchange Central and requires an individual license. 
Contact Add-On Products for pricing information on RealTime Service. 

Manual update 

The current view update is done with the F5 Shortcut key, or by the Refresh button in the ribbon: 
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It is very important that you update frequently as when updating you will gather all current appointments in 
Exchange Central views. Forgetting this will make you look at outdated calendar information in your Exchange 
Central views. 

 
Figure 10. Refresh Information 

When manually updating your calendar information you have some options to decide. 

Date              
           

Select the interval of calendar information you wish to update in Exchange Central. You 
may choose between the default interval, a range relative to today, or a specific interval 
between two dates. The size of the interval will affect how long the actual update process 
will take. 

Calendars    
                

Select whether you would update the calendar information for the calendars in your current 
view only or for all calendars defined in Exchange Central. Your choice will have an impact 
on how long the update process will take. 

You can also select 2 other options in [Refresh] button: 
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Option Description  

Refresh selected Calendar Refresh information about appointments for the selected calendar 

Refresh user information Update the user information from Microsoft Outlook® 

Automatic update with RealTime Service 

With RealTime Service, it is possible to add an automatic update process to Exchange Central. RealTime 
Service runs as an integrated service in the network. RealTime Service is using a Microsoft SQL server / 
database to store all calendar information – hereby allowing Exchange Central to access the SQL database 
instead of the Microsoft Exchange server. 

When you are using RealTime Service, the data you see in Exchange Central is quickly refreshed. All you 
need to do is to enable it by clicking [Use RealTime Service] in Refresh options. 

 

 

  

If you want the data to be automatically refreshed after a period, go to File → Options → Refresh 
Appointments, check the Automatic screen refresh option and select the interval from the drop-down list: 

 
NOTE: See Options → Refresh Appointments for more information on how to configure Exchange Central 

to work with RealTime Service. 

How to use the calendar structure 

The calendar structure in the Calendar pane is the main area for working with groups and / or specific 
calendars. You can, as shown in Create calendar and add users / resources, maintain how you would like to 
setup and work with your calendar and groups. 
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Flexible user and resource selection 
A feature in Exchange Central is the possibility to choose the precise users and resources in your views. When 
you have a calendar or distribution list with e.g. 10 users, you now can choose to see only 8 users. You also 
have the possibility to see a mix of users and resources from different calendars at the same time. 

To activate the flexible user / calendar selection, simply choose the View tab in the ribbon and select Show 
Check Boxes, in the Calendar List group. 

   
Figure 11. View – Calendar list 

Now there will be check boxes to the left of the name of the calendar and this enables you to select any user(s) 
on whom you might want to view the calendar information 

Select default Group 

It is possible to select a default calendar, which 
Exchange Central displays at startup. Right click on 
the calendar group you want and select Set Group 
as Default. 

 

Show numbers of calendars in each group 

When choosing the View tab in the ribbon and then selecting Show Numbers in group in the Calendar List 
group, the system will display you the total of users in each group – displayed after the name of the calendar. 

  
Figure 12. View – Calendar list 

Hide and show the accounts in the calendars/groups 

In some situations, when working with many groups and many calendars, it will improve your overview options 
if you choose not to display all calendars in the calendar tree. You avoid this by choosing View tab in the 
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ribbon and deselecting Show Group Members in the Calendar list group. After this, Exchange Central will 
only display the name of the calendar/group and hide the actual name of the user / calendar or the resource. 

See Properties of a calendar/group 
Right click on a calendar/group, select [Properties], a new window opens: 

   
Within this window, you can change the position of group members (child groups as well as users) in the 
calendar tree. 

Presence, a status of a user 
In Exchange Central, it is possible to get at quick overview if a given user is present at the current moment. 

To setup and use the Presence feature - see Options / Presence Information. 

Views 

Exchange Central contains 9 views, of which you can choose among List view, Day view, Work Week view, 
Week view, TimeLine view, Front Desk view, Month view, Statistics view and Account view. 

 
Figure 13. Select View  

As such, you have many views to match your viewing desire. Each view has a certain purpose in mind. To 
get an overview of these, please select the view from the Home tab in the Arrange group. 
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The different views provide different ways to look at the same appointments. Some views even have different 
fine-tuning options, so you can modify the view to provide you the exact information you are looking for, in a 
format you want. 

List view 

The list view provides you with, as the name states, a list of appointments. You have the possibility to sort 
these appointments ascending or descending by each column – just by clicking the Caption (Name) of the 
column. If you wish to view the appointments sorted by the appointments start time – simply click the “Start” 
caption on the Start column. If you click again, you sort the list in a descending order. 

 
If you check [Preview body text] in View tab, the view displays the content of the appointment. 
 
For the List view, you have some fine-tuning options. To find these please follow the steps below. 
  
On the Home tab in the Arrange group, select the Expand button (marked by the red arrow in the image 
below) 

 
This will open the Customize Views dialog, please select List and click Modify: 
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From the dialog, it is possible to change the style and select the kind of information (columns) you want to 
display in the List view. 

 

Day view 

The Day view provides an overview of appointments for one specific day. Exchange Central displays an all-
day event as a single appointment in the top of the data area (the all-day event area) in the view. 
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The Day view looks pretty much like the regular interface of the Day view in Microsoft Outlook®. It presents all 
calendars in one individual column each. 

 
NOTE: When looking at the image above, it displays one appointment with a green background. This is the 

result of using the option Appointments in progress. You turn this function on/off in the View tab in the View 
group. It allows you quickly to locate, by color, all appointments that are currently in progress. 

  
The color of appointments in progress can be configured in Options → General → Highlight. 
 
To customize this view, view the Customize views section for more details. 

Work Week view 

The Work Week view uses the same basic layout as the Day view. However, with the exception that it adds 
appointments for all users into one column. The column represents now a date instead of a user / calendar. 
This view is especially useful when you, quickly, need to find an available timeslot for a group of people. 
  
By default, the Work Week view will show the 5 working days of the week. However, you can configure it 
differently by changing the Date picker, on the View tab in the Date selector group. This is particular handy 
when you need to increase or decrease the actual data area. By displaying fewer days in the Work Week view, 
then you can handle larger groups and many more appointments per day. By displaying a larger time period, 
you get a larger overview but less room for appointments per day. 
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To customize this view, view the Customize views section for more details. 

Week view 

The Week view provides an overview of all appointments that occur within the selected week. The Week view 
have a different layout and is particular good when you try to gain a well-structured overview of a group of 
users. All appointments have the same size and layout independent on the actual appointment. So, it is very 
easy to gain an overview of a group of users. 

 
NOTE: Exporting data from the week view to an Excel spreadsheet is easy. Please use the File tab, select 

Export menu and you will be able to export all the week view data directly into Excel. Please view Export data 
to Excel for more information. 
 
To customize this view, view the Customize views section for more details. 
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Month view 

The Month view displays appointments for the selected month. The view is highly useful if you need to view 
appointments for only one or a very limited number of users / calendars in a large scale of days (a month). A 
side effect here is that you, indirectly, can look for availability for a group. Should a day be empty then you 
know all users / calendars have no appointments at that day. 

 
If you would like to get an improved view, visually, of one specific user’s appointments then simply turn on 
Selected Calendar Appointments. You can locate all fine-tuning options on the View tab in the View group. 

 
If you have turned on the Selected Calendar Appointments, then you can easily click on a user / calendar in 
the calendar tree. This will provide a color to the selected user’s appointments in the view and make them very 
easy, by color, to locate, as they will (displayed in the image below) be marked with a dark blue background. 
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NOTE: The background color can be configured in Options → General → Highlight.  

TimeLine view 

The TimeLine view displays a timeline with appointments for a selected group of users. It displays only a single 
row for each user. This means, that should a user in the group have several appointments, at the very same 
time, then it displays these in an overlay with no option to choose a specific prioritized order. 
The timeline can easily be scrolled forwards and backwards to display information from the past or for the 
future. Therefore, it is a very powerful view. 
  
You are able to drag and drop or mark time slots for new appointments. A user, who is planning meetings or 
appointments for individual users or groups of users, was our target user when designing this view. 

 
You will locate the fine-tuning options for the Timeline view on the Home tab in the Detail group. Here you are 
able to change the detail level using the Zoom and Detail level. 
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To customize this view, click the Expand button (marked by the red arrow in the image below) 

 
This will open the Customize Views dialog, please select TimeLine and click Modify: 

 
From the dialog, it is possible to change how the appointment layout and conflict message are displayed in 
TimeLine view. 
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For example, this is the interface when you select “Conflict Alert”: 

 
And this is the interface when you select “Insert Rows Below”: 

 

Front Desk view 

The Front Desk view provides you the ability to perform a quick search for a user with specific text string (e.g. 
Peter) and as the result - view the account information which is stored of all the users who applies to the search 
string (e.g. Peter and Peterson). 
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At the same time, you’re able to view the selected user’s appointment(s) for today. When toggling between the 
users in the search result then you automatically toggle the calendar displayed in the calendar view to the 
right. 

The view has originally been designed for users in a reception or similar who, quickly, needs to transfer a 
phone call or to view inform about a person’s whereabouts. 

  
Whenever creating a mailbox / a user on the Microsoft Exchange Server then you can, optionally, enter a 
number of properties. These properties are fields such as name, account, phone numbers, addresses, etc. 
 
This set of account information is, as displayed in the image above, accessible by Exchange Central when 
utilizing the Front Desk view or Account view. It is, of course, important to keep this information updated and 
current on the Microsoft Exchange Server. If it is then the information can be of great value to the users of 
Exchange Central. 
 
The user only needs to switch to Front Desk view and enter part of name in the Quick Find field. Hereafter, a 
filtered list of matching calendars appears and the user can then select any of the calendars to view 
appointments attached to this. It is also possible to change dates, number of days in the view just by using the 
navigation pane. 
 
To customize this view, view the Customize views section for more details. 
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Account view 

The Account view provides you 
with the user’s account information 
stored on the Microsoft Exchange 
Server. 
 
Whenever creating a mailbox / user 
on the Microsoft Exchange Server 
then you can optionally enter a 
number of properties. These 
properties are fields such as; name, 
account, phone numbers, 
addresses etc. and all these are 
accessible with Exchange Central. 
 
Within this view, you can search for 
specific user information by utilizing 
the Find function (view the Find 
section for more details).  

Statistic view 

The Statistic view displays a summarized value of the registered appointments in hours. The means that you 
are actually able to view how many hours each user is available or booked per day. However, should 
appointments overlap each other or several appointments be registered at the same time then Exchange 
Central doesn’t count this in any other way than the most logical one. Exchange Central counts all registered 
hours – no more no less. 
 
Utilizing the Statistic view in a combined effort together with the filtering option you will end up having a very 
powerful tool, which will help you look at used project hours in the past or ahead for planned ones. 
 
Once you’ve found the totals you were looking for then exporting these to a Microsoft Excel is very easy. 

 
The different colors follow this definition: 
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Green The user is not occupied, no appointments are registered 

Yellow The user is occupied less than the defined working hours 

Red The user is occupied more than the defined working hours 

NOTE: You are able to define the number of working hours under File → Options → General. 

Customize views 

You can customize all views mentioned in this section (except for Month, Account and Statistics views) by 
clicking [Customize views] button on View tab, which will open the following window: 

 
NOTE: After you select a view and if you check the [Startup View] option, Exchange Central will display the 

selected view when you open the Exchange Central. 
 
In this window, you can select the view you want to customize and click [Modify] button. Different customize 
window will open in correspondence with specific view. 

Date picking 

On the upper left corner of the screen, there is an area for you to select date: 
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Click on the arrows at the top, you can select the month to be displayed under that bar. 
 
Additionally, this display area can be used in combination with options in Date Selector section in View tab. 

Find function 

 
Clicking ‘Find’ button will open / close a ribbon under the task bar to help you look for the appointment you 
need.  

 
You can also utilize the Quick Find bar to find users on the Navigation Pane: 

 

Print 

Exchange Central enables you to print data in all views except for Front Desk and Month views. 
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Select the view you want to print, and then click File → Print: 

 
Click [Print] to immediately print the data on the screen or click [Print Preview] for a preview. 

Click Options to open Print Settings dialog. Each view has a different set of print settings for you to configure. 

Export to Excel 

The Week view and the Statistic view can easily export data to a Microsoft Excel Spreadsheet. On the File tab 
you will find the Export Data menu which will create a Microsoft Excel spreadsheet with the displayed 
appointment data. 

 
You can easily click the [Start the Export] button, which then will start the progress of firstly creating and 
hereafter displaying the created Microsoft Excel spreadsheet. 
 

NOTE: Should you have utilized either of the options Filters, Find or Color Coding then the export function 

will support these selections and only export the data displayed. 
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Filter Appointments 

When using Exchange Central you have the option to use the powerful filter feature. You may apply filters, 
which either includes or excludes appointment types, appointment attributes, categories, subject or even 
location. 
  
Find the filter feature by selecting Filter in the pane selector (Home tab). 

 

Create and use a filter 

The filter interface looks like this: 

 

Fulfill the criteria, which you want to use; it can be 
based on Appointment Type, Appointment 
Attributes, Categories, Subject, Location or 
Created or Modified. 

The use of this feature is very similar to the way 
color coding is utilized. After entering the 
criteria(s), please mark Use Filter and hereafter all 
views, print and exports functions will support the 
created filter. 

NOTE: Apart from the ability to filter more than one 

category at the same time, it is possible to store 
multiple filters.  Say, you often only want to display 
all appointments with the category type “Out of 
Office”. Then you can do this by using the Save 
button in the top of the filter interface after entering 
the criteria and naming the filter. 

Hereby you can easily work with a certain set of 
filters, which will ease of your daily work routines. 
The filter function is also a very powerful tool when 
combined with the Statistic view. 
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Color Coding 

As default, the color of appointments displayed in Exchange Central supports the setting "Show time as" in 
Microsoft Outlook®. This setting is a field, which you can select from a list, when creating an appointment in 
Microsoft Outlook®. The default is “Busy” and the color of this is Violet. Other types are Free, Tentative, 
Working Elsewhere and Out-of-Office. By default, Exchange Central complies with this type of color coding 
in its views. 
 
However, you also have an option to do another type of color coding. Exchange Central also supports color 
coding of appointments depending on their categories (if any). 
  
To display or create this type of Color coding you can start by selecting Color Coding in the pane selector 

 

Create and use Color Coding 

Color coding interface looks like this: 

 

To create a color code, simply click Categories 
to choose (from the Microsoft Outlook® list) the 
category you wish to add the specific color coding 
for.  

Now, when marking the Use color coding 
option, all appointments, which carry the chosen 
category, will change its color in all Exchange 
Central views. 
  
Once applied then all views, print and exports 
functions in Exchange Central will support this 
color coding scheme when displaying 
appointments. 
  

NOTE: It is possible to, using the Save button, to 

store multiple color coding schemes so they can 
be re-used for various tasks. 
 



 

CHAPTER 3 

How to use Exchange Central 42 
 

Interact with calendars 

You can easily book resources such as conference rooms, desktops or AV (audiovisual) equipment for a 
meeting. You just need to use a meeting request in Microsoft Outlook®. Doing so, results in Microsoft Outlook® 
/ the Exchange Server emailing an invitation to all participants. However, since all participants (including 
resources) needs to accept a request, then these (resource mailboxes) will be required to be created in a 
slightly different way. If you want to use this procedure, please consult your Exchange administrator. 
 
As an alternative, you can book your resources directly without the need of every user’s acceptance – just by 
utilizing features in Exchange Central. Every user will still receive an email and with a Meeting request. 
However, now just telling the user that he or she has been booked for a meeting on the specific date and time 
slot. 
 
If you want to use this procedure, please be aware that the appointments are booked as single appointments 
and not like using a meeting. If the time slot for the meeting later has to be rescheduled it will be a little more 
difficult to do so. 
 
However, it is a quick and nice way to book people and resources rapidly without fuzz. 

Create a meeting request 

The standard Microsoft Outlook® way to create meetings, simply choose Meeting Request, on the Home 
tab, within the New group: 

  
This will bring up the Microsoft Outlook® meeting request form, as you already know from Microsoft Outlook®. 
 
You can also open the request form by right clicking anywhere on the timeline grid and select [New Meeting 
Request]. 
 

NOTE: The shortcut to create a meeting request is Ctrl + Shift + Q. 

Create new appointment for one or multiple users 

You can create a new appointment by choosing Appointment for selected user on the Home tab, within the 
New group. You can also right click a calendar and select New Appointment. This, will bring up the standard 
Microsoft Outlook® appointment form which you already know from Microsoft Outlook®. 
 
When you select New appointment instead of a Meeting request, then users will not be able to decline the 
appointment. The appointment is booked directly into the user’s Microsoft Outlook® calendar(s). 
 
You have an option to email the person or the group of people an email notification when doing so. This will 
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inform them that they have been booked for the meeting at a certain time, but then you have to use the 
Booking form from Exchange Central. 
 

NOTE: The shortcut to create an appointment is Ctrl + Shift + A. 

 

Create new booking for one or multiple users 

Making a booking in Exchange Central is nearly the same as creating an appointment. The overall difference 
will be that the booking form allows you to select more calendars and allow you to send an e-mail notification 
to the receiver(s) of the appointment. These are both features from Exchange Central. 

You can create a new booking by choosing Booking, on the Home tab, within the New group. This will bring 
up the booking form, which you see in the image below: 

  
NOTE: The shortcut to create a booking is Ctrl + Shift + B. 

 
If you want to create a booking for multiple users, right-click on the time grid and select [New Multibooking] 
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After that, a new window opens with the list of users for you to select (which will be the list of selected users 
in the calendar tree): 

 
Select the users for those who you want to create booking or meeting request to open the relevant form. 

Open a specific appointment 

If you want to open a specific appointment for a user then please double click on the appointment or mark the 
appointment and then use the CTRL+O shortcut or click on Open Appointment on the Home, tab within the 
Open group. 
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If you want an improved view of one specific calendar, then you have the option to open this calendar and view 
it by itself. This is done either by double clicking on the name in the calendar tree or select the wanted calendar 
and click Calendar in the Home tab within the Open group, or simply use the shortcut key F3. 

View appointment details 

Exchange Central enables you to view details of an appointment by selecting it on the time grid, then clicking 
the [Details] button. 

 

Move/copy appointment 

An appointment can be moved or copied to another timeslot/calendar by 2 methods: 
1. Drag and drop:  

a. When dragging an appointment, to either a new timeslot or to another calendar (or even both), 
the move/copy appointment dialog will be displayed. This will make it possible to adjust and 
control the dragging more precisely. It even includes a possibility to automatically send an E-
mail notification to the user(s) who receives the appointment. 

b. Drag and drop method can be applied to all views except List, Account and Statistics views  

 
2. Right-click → Move/Copy Appointment 

a. Select the appointment you want to move/copy and right-click, this will open the dialog similar 
to the one above. 
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b. This method can be applied to Week and TimeLine views 

Also, Move / Copy Appointment can be selected in Details panel of any view except for Account and Statistics 
views: 

 

Send phone messages 

It is very easy, handy and convenient to send a quick phone message from within Exchange Central. You 
simply click New Item in the Home tab within the New group. This causes a popup menu on which you click 
Phone Message (You can also open a similar menu by right clicking on the time grid).  

 
This opens the phone message form: 
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NOTE: Shortcut for the Phone message form is Ctrl + Shift + P. 

New mail message 

When using the New e-mail functionality Exchange Central will provide the selected users email address 
automatically. The email will appear exactly as an email created from Microsoft Outlook®. 

NOTE: Shortcut for the Mail message form is Ctrl + Shift + M. 

New task 

You can use tasks as an online list of current tasks. You are able to set a reminder for every task. This 
functionality is exactly the same as when used directly from Microsoft Outlook®. 

NOTE: Shortcut to create a new task is Ctrl + Shift + K. 

New task request 

If you want to send a task to a colleague, then you can use the New task request function. When the colleague 
accepts the task request, it is possible to follow the process of the task. When the task is completed, you will 
receive an email which informs you that the task has been fulfilled. 

NOTE: Shortcut to create a new task request is Ctrl + Shift + U. 

New Contact for selected user 

With this functionality, you can store contact details for selected user. 

NOTE: Shortcut to create a contact for selected user is Ctrl + Shift + C. 

New Note for selected user 

With this functionality, you can make notes for selected user. 

NOTE: Shortcut to create a contact for selected user is Ctrl + Shift + N. 
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CHAPTER 4.  

Appendices 

Appendix A: Setup for users to have the same settings 

When you install Exchange Central in another machine (target machine) and you want users in that machine 
to have the same settings as in the source machine, follow these steps: 
 

1. Go to LocalAppData folder in source machine 
(by default: C:\Users\<UserName>\AppData\Local\Add-On Products\Exchange Central) 
 
Copy all files from this folder: 

   
Then go to LocalAppData folder in target machine and paste these files into that folder. 

 
2. Go to Installation folder in source machine 

(by default: C:\Program Files\Add-On Products\Exchange Central) 
 
Copy the license file from this folder: 

  
Then go to Installation folder in target machine and paste these files into that folder to finish. 


